Home > 고객센터 > 공지사항
꽕엫꽌踰
  • 1李
    ns1.urihosting.com
    211.234.125.18
  • 2李
    ns2.urihosting.com
    222.231.29.2

제목 Adobe Flash Player 신규 취약점 보안 업데이트 권고
등록일 2015.11.30 조회수 3837

□ 개요

   o Adobe社는 Flash Player에서 발생하는 취약점을 해결한 보안 업데이트를 발표[1]

   o 낮은 버전 사용자는 악성코드 감염에 취약할 수 있으므로 해결방안에 따라 최신버전으로 업데이트 권고

 

□ 설명

   o Adobe Flash Player의 17개 취약점에 대한 보안 업데이트를 발표[1]

      · 임의 코드 실행이 가능한 type confusion 취약점(CVE-2015-7659)

      · 보안 설정을 우회하여 임의의 파일 생성이 가능한 취약점(CVE-2015-7662)

      · 임의 코드 실행이 가능한 use-after-free 취약점(CVE-2015-7651, CVE-2015-7652, CVE-2015-7653,

        CVE-2015-7654, CVE-2015-7655, CVE-2015-7656, CVE-2015-7657, CVE-2015-7658,

        CVE-2015-7660, CVE-2015-7661, CVE-2015-7663, CVE-2015-8042, CVE-2015-8043,

        CVE-2015-8044, CVE-2015-8046)

 

□ 영향 받는 소프트웨어

   o Adobe Flash Player

 

소프트웨어 명

동작환경

영향 받는 버전

Adobe Flash Player Desktop Runtime

윈도우즈, 맥

19.0.0.226 및 이전버전

Adobe Flash Player Extended Support Release

윈도우즈, 맥

18.0.0.255 및 이전버전

Adobe AIR Desktop Runtime

윈도우즈, 맥

17.0.0.172 및 이전버전

Adobe Flash Player

Linux

11.2.202.540 및 이전버전

AIR Desktop Runtime

윈도우즈, 맥

19.0.0.213 및 이전버전

AIR SDK & Compiler

윈도우즈, 맥, 안드로이드, iOS

19.0.0.213 및 이전버전

AIR for Android

안드로이드

19.0.0.190 및 이전버전

 

□ 해결 방안

   o Adobe Flash Player 사용자

    - 윈도우즈, 맥 환경의 Adobe Flash Player desktop runtime  사용자는  19.0.0.245버전으로

      업데이트 적용

      · Adobe Flash Player Download Center(http://www.adobe.com/go/getflash)에 방문하여

        최신 버전을 설치하거나, 자동 업데이트를 이용하여 업그레이드

    - Adobe Flash Player Extended Support Release 사용자는  18.0.0.261 버전으로 업데이트 적용

    - 리눅스 환경의 Adobe Flash Player 사용자는 11.2.202.548 버전으로 업데이트 적용

    - 구글 크롬 및 인터넷 익스플로러 11, 10에 Adobe Flash Player를 설치한 사용자는 자동으로 최신

      업데이트가 적용

 

□ 용어 정리

   o Adobe AIR(Adobe Integrated Runtime): HTML, JavaScript, Adobe Flash 및 ActionScript를 사용하여

      브라우저의 제약 없이 독립 실행형 모바일 및 데스크탑 웹 애플리케이션을 구축하거나 사용할 수

      있는 환경을 제공하는 도구

 

 

[참고사이트]

[1] https://helpx.adobe.com/security/products/flash-player/apsb15-28.html

글목록
다음글다음글 아이콘 Apache commons-collection 라이브러리 원격코드실행 취약점 업데이트 권고
이전글이전글 아이콘 Apache commons-collection 라이브러리 원격코드실행 취약점 주의 권고